rear camera fuse keeps blowing? Anyone know where common shorts are?
Grab our Forum Feed

+ Reply to Thread
Page 1 of 3 1 3 LastLast
Results 1 to 10 of 28

Thread: rear camera fuse keeps blowing? Anyone know where common shorts are?

  1. #1
    Join Date
    Jun 2015
    Location
    California
    Posts
    23

    Default rear camera fuse keeps blowing? Anyone know where common shorts are?

    Hey every one, I am out of wrranty, and my rear view cam stopped working.

    I read here a guy with a lease had the smae problem, it was the fuse, and like him, I chagned the fuse, and if blew again.

    Is this a common problem???

    Do you guys know where the common shorts are??? I do not want to go a wild goose chase...

    thanks in advance !

  2. #2
    Join Date
    Jun 2012
    Location
    New Hampshire
    Posts
    2,689

    Default

    I've never heard of it before. Electrical problems can be really tricky to track down.
    Try disconnecting the camera itself if you can and see if that stops the fuse from blowing.
    Love My Volt!

    Blue Topaz, Black/Ceramic White Leather, Nav 2012
    New Hampshire

  3. #3
    Join Date
    Jun 2015
    Location
    California
    Posts
    23

    Default

    yeah ... the car is less than 2 yerars old and has electrical problems......

  4. Remove Advertisements
    GM-Volt.com
    Advertisements
     

  5.  

    Advertisement

  6. #4
    Join Date
    Jul 2013
    Location
    North East USA
    Posts
    1,041

    Default

    Unfortunately, you have to go with a process of elimination, and hope you hit the issue sooner rather than later.

    Start with disconnecting the camera. If the fuse no longer blows, it is most likely a bad camera - the camera can be replaced. If the fuse still blows, it could be a bad connector. If replacing the connector does not fix the issue, then there is most likely an issue with the wiring itself (probably crimped somewhere?), and finding the issue could be a pain. Having an electrical wiring schema diagram (from Chevy's Service Manual) should help.


  7. #5
    Join Date
    Jan 2012
    Location
    Pinellas FL
    Posts
    3,398

    Default

    Quote Originally Posted by cueballsi View Post
    yeah ... the car is less than 2 yerars old and has electrical problems......
    That seems odd, could you explain why it is out of warranty ?
    Last edited by Henry_FL; 04-20-2017 at 02:15 PM.
    2013 Crystal Red Volt #39239 - New off the lot 8/28/2014
    Make Your Stock charger 240V for 30 bucks! Hidden Content

  8. #6
    Join Date
    Jun 2015
    Location
    California
    Posts
    23

    Default

    I have 41k miles...

    Quote Originally Posted by Henry_FL View Post
    That seems odd, could you explain why it is out of warranty ?

  9. #7
    Join Date
    Jun 2015
    Location
    California
    Posts
    23

    Default

    Unfortunately, the same fuse controls the "Body Control Module 6/Map Lights/Courtesy Lights/Back–up Lamp"

    all on a 7.5 circuit.....


    this guy had the same problem, but turned in the car before finding root cause.

    http://gm-volt.com/forum/showthread....topped-working


    Quote Originally Posted by telveer View Post
    Unfortunately, you have to go with a process of elimination, and hope you hit the issue sooner rather than later.

    Start with disconnecting the camera. If the fuse no longer blows, it is most likely a bad camera - the camera can be replaced. If the fuse still blows, it could be a bad connector. If replacing the connector does not fix the issue, then there is most likely an issue with the wiring itself (probably crimped somewhere?), and finding the issue could be a pain. Having an electrical wiring schema diagram (from Chevy's Service Manual) should help.

  10. #8
    Join Date
    May 2016
    Location
    Reedsburg, WI
    Posts
    166

    Default rear camera fuse keeps blowing? Anyone know where common shorts are?

    So because you have other items on the same fuse. I assume it only blows when you put it in reverse. Is that correct?

    Also the connectors do have excellent pin separation. I would highly doubt its a connector issue. It has to be a wire that's chafed or pinched to ground. It is possible something within the camera shorted. It's kind of a bugger to get at the camera connector , since you need to remove or partially remove the bumper cover to get at it. There are some videos on YouTube that show the process but it is a little more challenging in some spots that the videos make look.


    Sent from my iPhone using Tapatalk
    Last edited by DMC5180; 04-20-2017 at 04:43 PM.
    Dennis

    2013 VOLT (Premier) Diamond White w/ Polished wheels (Loaded), Diode Dynamic HID 6K Headlights and PLUGLESS L2 charger (purchased before Price hike)
    2005 PRIUS (Base) Salsa Red 240K mi. and climbing
    1981 DELOREAN DMC-12 2nd owner 23 yrs and climbing

  11. #9
    Join Date
    Jun 2015
    Location
    California
    Posts
    23

    Default

    thanks for the reply... yeah not happy about this at all.

    I changed the fuse, and i turn the light on, it worked, put it in reverse, it worked.

    2 hours later no work ....


    not amused!!!

  12.  

    Advertisement

  13. #10
    Join Date
    Jul 2016
    Location
    florida's spacecoast
    Posts
    170

    Default

    I know it sucks , but sometimes you have to bite the bullet and pay someone to fix it right the first time

+ Reply to Thread
Page 1 of 3 1 3 LastLast

Quick Reply Quick Reply

  • Decrease Size
    Increase Size
  • Remove Text Formatting
  • Insert LinkInsert ImageInsert Video
  • Wrap [QUOTE] tags around selected text

Similar Threads

  1. Rear Vision Camera (RVC) vs. Rear View Mirror (RVM)
    By CanIplugIn in forum Chevy Bolt EV Discussion, News, Reviews, and Events
    Replies: 8
    Last Post: 01-13-2017, 06:01 PM
  2. Rear fuse panel cover removal
    By JBumps in forum Generation 2 Volt (2016-2020)
    Replies: 34
    Last Post: 08-25-2016, 08:09 AM
  3. Location of fuse for rear hatch light?
    By SSonnentag in forum Generation 1 Volt (2011-2015)
    Replies: 3
    Last Post: 03-10-2016, 08:30 AM
  4. Need an always on fuse for security camera
    By revolted in forum Chevy Volt Accessories and Modifications
    Replies: 10
    Last Post: 11-22-2015, 10:19 PM
  5. rear driver's side fuse label
    By VinTC in forum Generation 1 Volt (2011-2015)
    Replies: 0
    Last Post: 01-02-2013, 06:43 PM

Bookmarks

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts