2017 Cruise Control / Brake pedal issue
Grab our Forum Feed

+ Reply to Thread
Page 6 of 6 FirstFirst 1 6
Results 51 to 59 of 59

Thread: 2017 Cruise Control / Brake pedal issue

  1. #51
    Join Date
    Feb 2017
    Location
    az
    Posts
    3

    Default

    Mine has been working for 2 weeks now after a sensor/switch and 2 diff sets of retainer clips.

  2. #52
    Join Date
    Aug 2014
    Location
    New Hampshire
    Posts
    522

    Default

    Brake switch didn't do it, but replacing the retainer did.
    2017 Mosaic Black Volt

  3. #53
    Join Date
    May 2016
    Location
    Illinois
    Posts
    171

    Default

    Quote Originally Posted by Joiner View Post
    Could anyone with a 2017 Volt LT run a simple test for me? My car has been in the shop non-stop thanks to a braking issue. The car was returned to me today, only to be taken back immediately. When I first put on the cruise control at 65 mph it worked, i tapped the brake for incoming traffic, and when I hit set again it wouldn't turn back on. I waited until no one was behind me and hit the brake harder than usual, then hit set and suddenly it worked again. I repeated all these steps 3 times on the way back to the dealership, all results the same.

    Does anyone else's Volt do this? Oh, when its in the "won't set the cruise control mode" it takes more gas to get it moving and it slows down faster anytime I let off the gas. All driving was done in D. Thanks in advance.
    My year old 2017 has an issue with cruise, but not exactly what you have............

    If I am going down the road at 35 mph and with the Cruise Control turned on, I press SET and it Sets at 35 mph. Now I drive into a higher speed zone, 55 mph and press set, it won't take the new speed and coasts down to 35 mph. Hitting the brake will knock the cruise off but when I press SET at 55 mph, it goes back to 35 mph. I have to turn off the CC and turn it back on before it will accept the 55 mph SET.

    Now at 35mph setting, I can use the (+) and (-) to raise and lower speed 1 mph at a time which I believe is normal. But it should accept a SET command at 55, especially after the CC had been tripped with the brake but it remembers the lower speed.

    I am dreading taking it in to the STEALERSHIP because all they tell me is the strange operations I turn in are normal..........

    What do you think?

  4. Remove Advertisements
    GM-Volt.com
    Advertisements

  5. Advertisement

  6. #54
    Join Date
    May 2016
    Location
    US
    Posts
    75

    Default

    press "+" a little longer (hold the button down) and it goes 5 at a time (pretty fast).

    Others have not understood the hold down part, and complained in previous threads about run away high set speeds, so you are part way there by understanding the brief press gives +1, now add the long press to get to the desired speed much more quickly.

    manual, page 194
    +RES : If there is a set speed in
    memory, press briefly to resume that
    speed or press and hold to
    accelerate. If cruise control is
    already active, use to increase
    vehicle speed.

    Also, read the friendly manual (RTFM)
    Last edited by Random; 1 Week Ago at 02:06 PM.

  7. #55
    Join Date
    Jun 2016
    Location
    Washington
    Posts
    696

    Default

    Today I learned, if I hold down the +RES button I can increase in 5 mph increments. I assume this also holds for the "-" button as well? Gonna try this tomorrow. Thank you for mentioning this, Random! I glossed over that "hold to accelerate" portion. They should've just stuck a "+5 mph" instead of more words. Too many words. *GRUNTS*
    2017 Kinetic Blue Volt, VIN #11955, built June 2016.

  8. #56
    Join Date
    Oct 2013
    Location
    Fighting Illini country surrounded by bean fields
    Posts
    10,475

    Default

    Quote Originally Posted by quirkySquirt View Post
    Today I learned, if I hold down the +RES button I can increase in 5 mph increments. I assume this also holds for the "-" button as well? Gonna try this tomorrow. Thank you for mentioning this, Random! I glossed over that "hold to accelerate" portion. They should've just stuck a "+5 mph" instead of more words. Too many words. *GRUNTS*
    Yes minus does the same thing, though once it starts, it's easy to overshoot where you wanted to land. I like the preciseness of the cruise. I can click up 5 times and know that it will increase 5 mph (usually). Gen 1st have a bug that sometimes it jumps from 69 to 71 to 69 until I hit cancel, set then I can go from 69 to 70. This problem stems from the fact that it sets your starting speed in KM then converts. So there are times it rounds up and down...at least that's what we suspect.
    LLninja (greenback troll #1)
    2013 Volt G1 white diamond tricoat

    If I can get the guy in the mirror under control I can be skinny and rich.
    If you don't have the money, don't buy it. Debt is hazardous to your wealth
    Hidden Content Originally Posted by doctorq Hidden Content
    "what kind of mental problem do you have? you should really get yourself checked out, are you on any type of psychotropic medications?
    R:IQ $2.2M, at $1.7M proj $4.8M

  9. #57
    Join Date
    Nov 2011
    Location
    Belews Creek NC
    Posts
    26

    Default

    My 2017 does the same thing. Started at 300 miles. Cruise wouldnt set at all. Drove about two thousand miles of no CC before accidentally stumbling upon brake pedal as source of issue. Tapped the brake pedal up/left/right for about 4000 miles worth of driving. Then it started working on its own and havent had any trouble since. Currently have 7600 miles on ODO.
    2012 Volt Silver Ice Metallic, Black leather / jet black accents SOLD
    2017 Volt Kinetic Blue Metallic. LT w/ black leather. Bought Nov 2016

  10. #58
    Join Date
    Jun 2016
    Location
    Washington
    Posts
    696

    Default

    So I tried out the +/- 5mph thing and even holding down for 7 seconds (ran out of road, counted using the "one Mississippi" method) nothing changed. It simply stayed at the cruise setting I set (now +1 mph). I have tried this at 25 to 55 mph so I'm not sure what I'm doing wrong. I can confirm cruise is set since the speedometer icon becomes green indicating cruise is maintaining speed.

    My exact actions (regardless of 25 or 55 and increasing or decreasing speed) are:

    1. Set speed (confirm green speedometer icon)
    2. Press "+RES" button and hold for 5+ seconds.
    3. Release "+RES" button.
    4. Observe only a +1 mph change on DIC (both on speedometer and DIC informing new cruise speed is +1 from before).

    I'm clearly doing something wrong, but cannot seem to see where what I did above differs from the manual (pg 194):
    +RES : If there is a set speed in
    memory, press briefly to resume that
    speed or press and hold to
    accelerate. If cruise control is
    already active, use to increase
    vehicle speed.
    −SET : Press briefly to set the
    speed and activate cruise control.
    If cruise control is already active,
    use to decrease vehicle speed.
    Anyone mind pointing out what I'm missing or doing wrong?
    Last edited by quirkySquirt; 18 Hours Ago at 10:09 PM.
    2017 Kinetic Blue Volt, VIN #11955, built June 2016.

  11. #59
    Join Date
    Aug 2014
    Location
    New Hampshire
    Posts
    522

    Default

    Quote Originally Posted by quirkySquirt View Post
    Anyone mind pointing out what I'm missing or doing wrong?
    Why go to all this trouble? I only use single presses on either + or -. If I want to go more than +/- 5, I press the cancel button, then hit set when I'm going the new speed I want.

    I'm too impatient to hold a button down for 5 seconds or more. Plus it hurts my finger.
    2017 Mosaic Black Volt

+ Reply to Thread
Page 6 of 6 FirstFirst 1 6

Quick Reply Quick Reply

  • Decrease Size
    Increase Size
  • Remove Text Formatting
  • Insert LinkInsert ImageInsert Video
  • Wrap [QUOTE] tags around selected text

Similar Threads

  1. Cruise Control issue?
    By Mongo in forum Problems/Issues, Driver Warnings or DTCs - Gen2 Volt
    Replies: 14
    Last Post: 06-27-2016, 03:40 PM
  2. 2017 With Adaptive Cruise Control
    By Bob_Livonia in forum Generation 2 Volt (2016-2020)
    Replies: 46
    Last Post: 06-23-2016, 01:30 PM
  3. 2017 Volt with adaptive cruise control now available for order
    By Neromanceres in forum Generation 2 Volt (2016-2020)
    Replies: 26
    Last Post: 06-15-2016, 07:30 AM
  4. Cruise Control issue while going downhill
    By richard13 in forum Generation 1 Volt (2011-2015)
    Replies: 19
    Last Post: 05-14-2014, 11:04 AM
  5. Brake pedal issue
    By TheStepChild in forum Problems/Issues, Driver Warnings or DTCs - Chevy Volt
    Replies: 13
    Last Post: 02-24-2014, 08:47 AM

Bookmarks

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts