Bulletin PIP5201 Cold Start Misfires MIL P0300 P030x
Grab our Forum Feed

+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 17

Thread: Bulletin PIP5201 Cold Start Misfires MIL P0300 P030x

  1. #1
    Join Date
    Jun 2016
    Location
    Indiana
    Posts
    9

    Default Bulletin PIP5201 Cold Start Misfires MIL P0300 P030x

    So for the past few days, I've had the check engine light start flashing when the battery finally dies and it kicks into engine mode. It's also stayed on twice after it's flashed. Checked the code with my OBDII scanner and the first 2 times it was P0303. Last night on a a test drive, I could only get it to flash, not stay on, and the code that showed up was P0300pd. I tried to swap coils, but realized it was a weird "all in one" coil pack that I've never seen before and I couldn't just swap colls to see if # 3 coll was bad. My engine only has about 30k miles on it, the rest of the 67k is all battery miles. So I can't imagine the plugs would need changed already, since they're supposed to be good for 100k.

    One interesting thing to note... I have had this wheel vibration that's gotten worse over the past month or so, and it's gotten pretty bad just recently, almost maybe coninciding with the CEL. I read in the manaul that a flashing CEL could be caused if I used different tires than OEM, which is weird. I'm wondering if the vibration is somehow triggering the code/CEL??? Anyone ever experience anything like this? Any suggestions? In the mean time, I guess I'll fix the wheel vibrations and see if that fixes it. If not, I'm thinking replace the "coil pack bar" or whatever it's called and see if that does the trick. Any thoughts or ideas are welcomed.
    Last edited by WopOnTour; 4 Weeks Ago at 03:20 PM. Reason: added bulletin to title

  2. #2
    Join Date
    Jan 2015
    Location
    Missouri
    Posts
    1,332

    Default

    Year Model?
    2013 Volt Silver Topaz Metallic [Blue]
    2013 Volt Cyber Gray Metallic [Gray]

    Hidden Content
    Hidden Content
    Hidden Content
    Hidden Content
    2013 No Cabin Heat? Perform a forum search on: PIC5796 PIC5943 PIC5855
    2013 Losing Miles? Perform a forum search for the following: PIC6138
    Hidden Content
    Issues contact a Volt Advisor 877-486-5846

  3. #3
    Join Date
    Aug 2012
    Location
    Ontario, Canada
    Posts
    1,036

    Default

    Quote Originally Posted by jvidamins View Post
    So for the past few days, I've had the check engine light start flashing when the battery finally dies and it kicks into engine mode. It's also stayed on twice after it's flashed. Checked the code with my OBDII scanner and the first 2 times it was P0303. Last night on a a test drive, I could only get it to flash, not stay on, and the code that showed up was P0300pd. I tried to swap coils, but realized it was a weird "all in one" coil pack that I've never seen before and I couldn't just swap colls to see if # 3 coll was bad. My engine only has about 30k miles on it, the rest of the 67k is all battery miles. So I can't imagine the plugs would need changed already, since they're supposed to be good for 100k.

    One interesting thing to note... I have had this wheel vibration that's gotten worse over the past month or so, and it's gotten pretty bad just recently, almost maybe coninciding with the CEL. I read in the manaul that a flashing CEL could be caused if I used different tires than OEM, which is weird. I'm wondering if the vibration is somehow triggering the code/CEL??? Anyone ever experience anything like this? Any suggestions? In the mean time, I guess I'll fix the wheel vibrations and see if that fixes it. If not, I'm thinking replace the "coil pack bar" or whatever it's called and see if that does the trick. Any thoughts or ideas are welcomed.
    Certainly you would want to address the wheel issue if it is getting bad. Any CEL's as a result of wheels would likely be triggering traction control messages for the most part or possibly anti-lock brake messages unless it was real bad and causing some weird drive train issue. This may be the case if you are actually experiencing a really bad wheel bearing issue that might be putting stress on the drive train. Has your mileage gone way down or have you noticed acceleration or braking changes aside from the change over to the gas engine?
    Scott.

    2013 Silver Ice Metallic, Jet Black Premium Trim, Bose Sound, Safety Pkg 1
    Sun Country Highway/Clipper Creek LCS-25 240v Charger
    Canadian Volt
    Best range so far - 73.2km
    Worst range so far - 29.3km

  4. Remove Advertisements
    GM-Volt.com
    Advertisements

  5. Advertisement

  6. #4
    Join Date
    Jun 2016
    Location
    Indiana
    Posts
    9

    Default

    Ok, so the manual actually says, "...the replacement of the original tires with other than those of the same Tire Performance Criteria (TPC) can affect the vehicle emission controls and can cause this light to come on."

  7. #5
    Join Date
    Jun 2016
    Location
    Indiana
    Posts
    9

    Default

    Sorry 2012...

  8. #6
    Join Date
    Jun 2016
    Location
    Indiana
    Posts
    9

    Default

    No, no other changes noticed really, besides the vibrations (which are coming from the rear right) and the CEL.

  9. #7
    Join Date
    May 2016
    Location
    Reedsburg, WI
    Posts
    141

    Default Flashing and Solid Check Engine Light - P0303 and P0300pd

    PO300 is a general code. PO303 is a misfire on Cylinder 3. Pull the spark plug and look for carbon tracking along the insulator. If it appears clean I'd bet you have a dirty fuel injector. It happened to me on my Prius. I did the easy stuff first. Plugs and coil position swaps. But those yielded nothing. I tried a few tanks of fuel injector cleaner which yield sporadic results. Ultimately I changed the injector on that cylinder and it FIXED the problem. No more CEL


    Sent from my iPhone using Tapatalk
    Last edited by DMC5180; 03-10-2017 at 04:37 PM.
    Dennis

    2013 VOLT (Premier) Diamond White w/ Polished wheels (Loaded), Diode Dynamic HID 6K Headlights and PLUGLESS L2 charger (purchased before Price hike)
    2005 PRIUS (Base) Salsa Red 240K mi. and climbing
    1981 DELOREAN DMC-12 2nd owner 23 yrs and climbing

  10. #8
    Join Date
    Sep 2008
    Location
    my little grass shack
    Posts
    4,600

    Default

    You might want to fix the vibration first and reconfirm (especially if you are not really feeling/hearing/detecting a steady misfire as being present)
    There has been cars where a bad vibration affected the misfire diagnostic
    The diagnostic detects crankshaft speed irregularities via the crankshaft position sensors continuous signalling and chassis vibrations can certainly impact this

    WOT
    *************************************
    Welcome Hidden Content as our latest forum vendor!

    Follow the Chevy Volt and other GM electrified cars on Twitter! Hidden Content

  11. #9
    Join Date
    Jun 2016
    Location
    Indiana
    Posts
    9

    Default

    So the vibration was beacause apparently the rear right tire had separated inside. Got new tires on it now and the vibration is gone, but the CEL still comes on intermittently, blinking, with engine vibrating when in comes on, etc., still with same codes. My wife said she heard some sort of brief knocking during the engine vibration the last time she drove it. Haven't driven it since. Guess I'll start with spark plugs, then new "coil pack" since you can't swap them around. Will report back.

  12. Advertisement

  13. #10
    Join Date
    May 2016
    Location
    Reedsburg, WI
    Posts
    141

    Default

    If the ECM detects a misfire rate sufficient to cause emission levels to exceed mandated standards,P0300 will set.

    DTC's P0301-P0304 correspond to cylinders 1-4. In this case cylinder 3 is misfiring enough to set the DTC P0303

    When the MIL is flashing, the fuel injector may be disabled on the misfiring cylinder to protect the catalytic converter.


    Sent from my iPhone using Tapatalk
    Dennis

    2013 VOLT (Premier) Diamond White w/ Polished wheels (Loaded), Diode Dynamic HID 6K Headlights and PLUGLESS L2 charger (purchased before Price hike)
    2005 PRIUS (Base) Salsa Red 240K mi. and climbing
    1981 DELOREAN DMC-12 2nd owner 23 yrs and climbing

+ Reply to Thread
Page 1 of 2 1 2 LastLast

Quick Reply Quick Reply

  • Decrease Size
    Increase Size
  • Remove Text Formatting
  • Insert LinkInsert ImageInsert Video
  • Wrap [QUOTE] tags around selected text

Similar Threads

  1. Check engine light on. Engine will not start. Vehicle running on low power
    By ewd1949 in forum Problems/Issues, Driver Warnings or DTCs - Chevy Volt
    Replies: 29
    Last Post: 07-23-2016, 12:38 PM
  2. Electric drive malfunction & check engine light: I drove home on the 'backup engine'
    By RobbertPatrison in forum Problems/Issues, Driver Warnings or DTCs - Chevy Volt
    Replies: 23
    Last Post: 02-17-2016, 08:12 PM
  3. Replies: 39
    Last Post: 01-06-2016, 05:02 PM
  4. check engine light
    By dvinci9 in forum Chevy Volt Accessories and Modifications
    Replies: 21
    Last Post: 06-17-2015, 02:23 PM
  5. Check engine light was serviced (POD22) Now the car is using gas engine a lot more
    By gobluemitchigan in forum Problems/Issues, Driver Warnings or DTCs - Chevy Volt
    Replies: 7
    Last Post: 11-28-2014, 02:18 PM

Bookmarks

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts