Fix it ticket : Inop hatch brake lights
Grab our Forum Feed

+ Reply to Thread
Page 4 of 4 FirstFirst 1 4
Results 31 to 33 of 33

Thread: Fix it ticket : Inop hatch brake lights

  1. #31
    Join Date
    Jun 2016
    Location
    Rochester NY
    Posts
    318

    Default

    Quote Originally Posted by z80 View Post
    The company that I've been looking at has been recommended in several places, The Retrofit Source. Another plus is that they are nearby, only 130 miles away. I'm open to other comments and suggestions but that is a subject for another thread I suppose. I'll probably upgrade them at some point but remember, this car is still new to me and am still getting the feel for it and how to use it optimally, although I managed to put 1,200 miles on it in the first week. Today I got 54.9 miles on electricity and 2.3 miles on gas and even had the "grading" screen at 100% for driving and 100% for climate.

    Thanks for your input and direction. I may err on caution but your comments make feel better about that upgrade.

    Cheerios!
    I've had TRS's hid system on my car since April with nothing bad to say about it. I've been debating on doing a install walk through instead of answering questions on here and Facebook.

  2. #32
    Join Date
    Oct 2013
    Location
    Illinois
    Posts
    6,989

    Default

    Quote Originally Posted by z80 View Post
    Well, this is the thread I was referencing on this site:

    http://gm-volt.com/forum/showthread....ght=brakes+hid

    Browsing around, I've heard of other similar problems after adding HID lights. Not a huge problem, but enough to give me pause. I need to research the systems and would get one. I'd like to put the power on a scope to see if there is something there causing the problem. I could see solutions like isolating the ballast power from the rest of the car.
    Most likely this person used an existing ground meant for the car systems only. Here is another example where the cause was found...... eventually: MALFUNCTION!-OHM-RIDE-SERIOUS-brake-malfunction!

  3. #33
    Join Date
    Jun 2016
    Location
    Alabama
    Posts
    13

    Default

    Quote Originally Posted by turboguy327 View Post
    I've had TRS's hid system on my car since April with nothing bad to say about it. I've been debating on doing a install walk through instead of answering questions on here and Facebook.
    Good to know. I'll probably drive over there after I'm on my feet after a surgery next Friday. Thanks!
    Adopted a CPO 2013 Volt on 12/31/16

+ Reply to Thread
Page 4 of 4 FirstFirst 1 4

Quick Reply Quick Reply

  • Decrease Size
    Increase Size
  • Remove Text Formatting
  • Insert LinkInsert ImageInsert Video
  • Wrap [QUOTE] tags around selected text

Similar Threads

  1. Parking Brake Clunk Fix?
    By tommyvolt in forum Generation 1 Volt (2011-2015)
    Replies: 7
    Last Post: 11-04-2016, 01:13 AM
  2. Ticket for Brake Lights on Volt Driving in Low
    By LWhitson2 in forum Generation 1 Volt (2011-2015)
    Replies: 169
    Last Post: 10-22-2016, 03:03 AM
  3. ABS, Stabilitrack, brake assiste, parking brake lights all on!
    By Fourdoor in forum Problems/Issues, Driver Warnings or DTCs - Chevy Volt
    Replies: 5
    Last Post: 11-15-2015, 02:02 AM
  4. Large number of cabin, steering, and hatch noises dealer can't fix, out of patience
    By JasonSpangler in forum Generation 1 Volt (2011-2015)
    Replies: 12
    Last Post: 02-27-2013, 09:46 PM
  5. Brake lights....again!
    By Driverguy01 in forum Suggestions for GM - Chevy Volt
    Replies: 18
    Last Post: 06-22-2011, 11:51 AM

Bookmarks

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts