Have had car for 1 week, reduced propulsion system
Grab our Forum Feed

+ Reply to Thread
Results 1 to 6 of 6

Thread: Have had car for 1 week, reduced propulsion system

  1. #1
    Join Date
    Dec 2015
    Location
    California
    Posts
    6

    Default Have had car for 1 week, reduced propulsion system

    I have had my new 2016 Volt for 1 week, and have been loving it. I have about 250 miles on it and probably 220EV vs 30GAS.

    Today when I was driving home from short errand, coming around a turn it lost power and the check engine light came on. I was able to pull to the side. I turned it off, back on, and every time it was shifted out of Park it said to put it back in Park. It would then say reduced propulsion. I couldn't get it to run at all in either Normal or Hold modes. I had just about a full charge, said 45 EV miles left.

    After many tries, I finally turned it off, waited, and it turned back on and would go, although still had check engine light on. I called OnStar and they said it had codes P0AC4 and P1E39. They recommended taking the car to dealer right away, but as it is New Years Eve, I don't have that choice.

    Has anyone experienced this?

    Thank you for any input.

    Ryan

  2. #2
    Join Date
    Oct 2010
    Location
    Chicagoland VIN:B-01234
    Posts
    4,081

    Default

    Your post was in a moderated status. I freed it. I don't have anything specific. Our 2016 with 1300 miles has not had any issues.

    Pay close attention to anything WOT says.

    P0AC4 - http://gm-volt.com/forum/showthread....0139#post90139
    P1E39 - http://gm-volt.com/forum/showthread....ter-long-drive

  3. #3
    Join Date
    Jul 2013
    Location
    Orange County, CA
    Posts
    36

    Default

    No issues. 1200 miles.

  4. Remove Advertisements
    GM-Volt.com
    Advertisements

  5. Advertisement

  6. #4
    Join Date
    Oct 2012
    Location
    USA
    Posts
    3,802

    Default

    Quote Originally Posted by rybidybo View Post
    I have had my new 2016 Volt for 1 week, and have been loving it. I have about 250 miles on it and probably 220EV vs 30GAS.

    Today when I was driving home from short errand, coming around a turn it lost power and the check engine light came on. I was able to pull to the side. I turned it off, back on, and every time it was shifted out of Park it said to put it back in Park. It would then say reduced propulsion. I couldn't get it to run at all in either Normal or Hold modes. I had just about a full charge, said 45 EV miles left.

    After many tries, I finally turned it off, waited, and it turned back on and would go, although still had check engine light on. I called OnStar and they said it had codes P0AC4 and P1E39. They recommended taking the car to dealer right away, but as it is New Years Eve, I don't have that choice.

    Has anyone experienced this?

    Thank you for any input.

    Ryan
    Well...you should at least go out and check your fluid levels

  7. #5
    Join Date
    Dec 2015
    Location
    California
    Posts
    6

    Default

    Thanks for the input. I did check fluid levels and looked okay.

    I started the car today (didn't have to go anywhere and was waiting for dealer service to open tomorrow) and the check engine light wasn't on anymore. I took for a short test drive and everything seemed normal.

    Not sure what that hiccup was all about. Kind of scary.

    Ryan

  8. #6
    Join Date
    Jul 2008
    Location
    San Diego
    Posts
    12,246

    Default

    The good news is it went away. Better news would be the dealer finds what caused the problem. The MIL isn't a big deal. It can come on for all kinds of trivial reasons like not liking the charger. The reduced propulsion message is a different matter. For Gen I this was usually low coolant, which isn't a big deal, or a coolant leak. Something along these lines. For Gen II it could be something entirely different.

    Sorry it happened. It will take you a while to get over the problem. Let us know what they tell you.

+ Reply to Thread

Quick Reply Quick Reply

  • Decrease Size
    Increase Size
  • Remove Text Formatting
  • Insert LinkInsert ImageInsert Video
  • Wrap [QUOTE] tags around selected text

Similar Threads

  1. Reduced Propulsion (Onstar said they couldn't read diagnostics) car won't go.
    By ItGeekOut in forum Problems/Issues, Driver Warnings or DTCs - Chevy Volt
    Replies: 38
    Last Post: 08-08-2015, 05:04 AM
  2. Replies: 9
    Last Post: 04-27-2015, 01:15 PM
  3. Propulsion reduced on the Grapevine
    By jamtracy1 in forum Chevy Volt General Discussion, News, and Events
    Replies: 15
    Last Post: 09-16-2014, 02:17 AM
  4. reduced propulsion mode only
    By rbuchner in forum Problems/Issues, Driver Warnings or DTCs - Chevy Volt
    Replies: 4
    Last Post: 09-11-2013, 08:30 PM
  5. Reduced Propulsion
    By Volt Ohio in forum Li-Ion Battery, Charging, & Battery Managment System - Chevy Volt
    Replies: 2
    Last Post: 12-13-2012, 09:43 AM

Bookmarks

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts