Clicking sound from outside car starting and stopping at low speed (2012 Volt)
Grab our Forum Feed

+ Reply to Thread
Page 2 of 4 FirstFirst 1 2 4 LastLast
Results 11 to 20 of 37

Thread: Clicking sound from outside car starting and stopping at low speed (2012 Volt)

  1. #11
    Join Date
    Oct 2012
    Location
    United States - MD
    Posts
    6,060

    Default

    Well, I'm taking my Volt in anyways soon to get some work done (broken left rear door lock, tire rotation, and I'm gonna inquire again about a possible free shorter air dam install). Hopefully they can figure out what is causing these clicks. It is really starting to annoy me, now that I know it's there.
    Hidden Content
    Hidden Content
    Hidden Content
    My Bolt EV blog: Hidden Content
    cleantechnica.com and electrek.co: you suck, don't link my stuff

  2. #12
    Join Date
    Oct 2012
    Location
    United States - MD
    Posts
    6,060

    Default

    So I got the service invoice back from the dealership (Volt still sitting there waiting for parts to come in for warranty fixes). Attached a screenshot of what the dealership put in the section about the clicking sounds. I'll see if the problem was actually fixed when I go pick up my Volt hopefully in another day or 2.

    clicking.jpg
    Hidden Content
    Hidden Content
    Hidden Content
    My Bolt EV blog: Hidden Content
    cleantechnica.com and electrek.co: you suck, don't link my stuff

  3. #13
    Join Date
    Oct 2012
    Location
    United States - MD
    Posts
    6,060

    Default

    Happy to report the clicking sound is gone!

  4. Advertisement

  5. #14
    Join Date
    Jan 2011
    Location
    Illinois
    Posts
    14,828

    Default

    Quote Originally Posted by bro1999 View Post
    Happy to report the clicking sound is gone!
    Awesome! So replacing and tightening the left axle nut and washer fixed it?
    2011 Cyber Gray, Std Wheels, Black Leather/White Console, Bose, Nav, Htd Seats, Park Assist. Picked up May 2011
    B3320
    Best All Electric Miles: 54.2
    Lifetime: 84,576 miles, 135 MPG, Remaining Oil Life 74%
    Typical Commute: 60 miles
    30 day Stats: 1366 miles, 125
    MPG, 65% Electric, 33% gas, Saved 48 gal., 27 kW-hr/100 miles
    Hidden Content Free Volt Manual here: Hidden Content

  6. #15
    Join Date
    Oct 2012
    Location
    United States - MD
    Posts
    6,060

    Default

    Quote Originally Posted by Steverino View Post
    Quote Originally Posted by bro1999 View Post
    Happy to report the clicking sound is gone!
    Awesome! So replacing and tightening the left axle nut and washer fixed it?
    Yep, clicking sound is 100% gone. Nothing but tire rolling sounds.
    Last edited by bro1999; 09-09-2015 at 08:08 PM.

  7. #16
    Join Date
    Dec 2015
    Location
    Riverside CA
    Posts
    1

    Default

    I am experiencing the similar sound with my 2014 volt - it has started somewhere in 30K range. It appears that it happens when are brakes are being applied at slower speeds - and released. It is not a continuous sound on one shot click and release sound post braking.

  8. #17
    Join Date
    Mar 2013
    Location
    Beaver Dam, Wisconsin
    Posts
    284

    Default

    Quote Originally Posted by bro1999 View Post
    Yep, clicking sound is 100% gone. Nothing but tire rolling sounds.
    I have an appointment next week to have the axle nuts retorqued. The new parts are already in. Did you get GM to pay for it?
    2013 Volt White Diamond Everything
    2012 Enclave Ming Blue AWD

  9. #18
    Join Date
    Nov 2012
    Location
    SLC, Utah
    Posts
    1,746

    Default

    Quote Originally Posted by G-PA View Post
    I have an appointment next week to have the axle nuts retorqued. The new parts are already in. Did you get GM to pay for it?


    Just going by the screenshot he posted last year earlier in this thread, seems this was covered under warranty!

  10. #19
    Join Date
    Oct 2012
    Location
    United States - MD
    Posts
    6,060

    Default

    Quote Originally Posted by somms View Post


    Just going by the screenshot he posted last year earlier in this thread, seems this was covered under warranty!
    I was still under the b2b warranty, so it was covered. Outside of warranty....not sure. You have a good relationship with your dealership?
    Hidden Content
    Hidden Content
    Hidden Content
    My Bolt EV blog: Hidden Content
    cleantechnica.com and electrek.co: you suck, don't link my stuff

  11. Advertisement

  12. #20
    Join Date
    Mar 2013
    Location
    Beaver Dam, Wisconsin
    Posts
    284

    Default

    Very good, so far.
    2013 Volt White Diamond Everything
    2012 Enclave Ming Blue AWD

+ Reply to Thread
Page 2 of 4 FirstFirst 1 2 4 LastLast

Quick Reply Quick Reply

  • Decrease Size
    Increase Size
  • Remove Text Formatting
  • Insert LinkInsert ImageInsert Video
  • Wrap [QUOTE] tags around selected text

Similar Threads

  1. clicking noise at low speeds starting or stopping.
    By jnsnstev in forum Problems/Issues, Driver Warnings or DTCs - Chevy Volt
    Replies: 7
    Last Post: 02-05-2016, 05:17 PM
  2. Has anyone heard the automatic low speed pedestrian alert sound?
    By victrolux in forum Generation 2 Volt (2016-2020)
    Replies: 44
    Last Post: 10-22-2015, 01:43 PM
  3. ICE starting and stopping in traffic
    By SaltLakeVoltOwner in forum Propulsion Systems - Chevy Volt
    Replies: 7
    Last Post: 01-27-2014, 04:22 PM
  4. 1 week old Volt - low speed "click clacking" sound? normal?
    By tommytuna in forum Generation 1 Volt (2011-2015)
    Replies: 32
    Last Post: 05-05-2012, 01:00 PM
  5. Retail PHEV Prius due in 2012, 12 mile AER max in low speed, a factory HyMotion syste
    By HyperMiler in forum Hybrid and Electric Vehicle Competitors
    Replies: 4
    Last Post: 10-27-2009, 11:37 PM

Bookmarks

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts