Clicking sound from outside car starting and stopping at low speed (2012 Volt)
Grab our Forum Feed

+ Reply to Thread
Page 4 of 6 FirstFirst 1 4 6 LastLast
Results 31 to 40 of 51

Thread: Clicking sound from outside car starting and stopping at low speed (2012 Volt)

  1. #31
    Join Date
    Mar 2014
    Location
    NY-LI
    Posts
    1,148

    Default

    ^ Thanks somms...
    If mine loosens up again- maybe I'll use loctite on it.
    2017 Bolt Premier- Cajun Red

  2. #32
    Join Date
    Jun 2013
    Location
    SLC, UT
    Posts
    90

    Default

    Count me as the 6th person in this thread to have the clicking sounds caused by loose axle nuts as described by Bro1999. I'm at 40,000 miles, but it showed up around 35,000. I'm out of the b2b so the dealer charged me for a 1/2 hour of labor to tighten them along with a few other loose bolts they found.
    Last edited by Dave H; 11-23-2016 at 09:49 AM.
    2013 cyber gray loaded except nav

  3. #33
    Join Date
    Oct 2012
    Location
    Sacramento, California
    Posts
    180

    Default

    Is this really loose drive shaft nuts? mines been clicking for ages and I checked it a month or so ago and the driveshaft nuts are tight, no problems. So is it something else?

  4. Remove Advertisements
    GM-Volt.com
    Advertisements

  5. Advertisement

  6. #34
    Join Date
    Mar 2008
    Location
    CT
    Posts
    66

    Default

    Quote Originally Posted by bart_dood View Post
    Is this really loose drive shaft nuts? mines been clicking for ages and I checked it a month or so ago and the driveshaft nuts are tight, no problems. So is it something else?
    No, it's a bad spring tension spacer between the axle and hub. Or, in some cases, GM forgot to install the tension spacer. Tightening the axle nut sometimes helps for a while. But, until that spacer is replaced, the clicking noise will return. It's a cheap part, but the axle has to be seperated from the wheel hub to change it. That usually requires separating the lower balljoint, which is annoying to do.

    A lot of GM cars, including the Volt, have this issue. Most have TSBs for it, but I haven't seen one for the Volt. So, the dealers usually go overboard and say the whole axle needs to be changed.
    2012 Volt
    2015 Spark EV w/DCFC

  7. #35
    Join Date
    Oct 2012
    Location
    Sacramento, California
    Posts
    180

    Default Where do the parts go?

    Hi folks, I bought new nuts and washers for the axles I read through the various threads and what is not clear to me is where the *washer* goes.

    I've attached two pics, one from a parts place where I got the nuts and washers and one of the parts themselves.

    I thought the washer was a lock washer for the nut but I might be wrong about this. Does anyone have a proper exploded view of where the washer goes and how I get it there before I attempt this fix to repair my clicking.

    Thanks

    diagram.jpgNut and washer.jpg

  8. #36
    Join Date
    Oct 2012
    Location
    Sacramento, California
    Posts
    180

    Default Ok

    Think I found the answer to this, the washer seems to go next to the hub on the inside, not the outside as a lock washer.

    Which orientation does this go? it has 3 fingers on the washer, do they go on the inside or towards the hub side?

    FYI here is what I found on the Cruze about this problem, interestinglydriveshaft fix.jpg the washer is the same PN for our Volts

  9. #37
    Join Date
    Oct 2012
    Location
    Sacramento, California
    Posts
    180

    Default

    Nobody knows the answer to this?

  10. #38
    Join Date
    Jan 2017
    Location
    Murrieta, CA
    Posts
    2

    Default

    I am experiencing the same problem and awaiting a reply to your question as well.

    Thanks for all the posts up to this point, I've ordered the parts.

  11. #39
    Join Date
    Jan 2017
    Location
    Murrieta, CA
    Posts
    2

    Default

    I am also waiting for a reply, thanks for the updates.

  12. Advertisement

  13. #40
    Join Date
    Mar 2010
    Location
    Central NY
    Posts
    4,330

    Default

    Were there ever any answers here for the location of that washer?
    Hidden Content - Provide backup power to essential appliances.
    Hidden Content - Keep yourself from getting unplugged!
    Hidden Content - Keep yourself from getting unplugged!

    Join thE REVolution
    2011 Volt #186, VIN: B-00186, Cyber Gray Metallic - TRADED! 28k miles, 9k engine, 120MPG
    2013 Volt #43404, Blue Topaz Metallic

    Driving for FREE with Solar PV!

+ Reply to Thread
Page 4 of 6 FirstFirst 1 4 6 LastLast

Quick Reply Quick Reply

  • Decrease Size
    Increase Size
  • Remove Text Formatting
  • Insert LinkInsert ImageInsert Video
  • Wrap [QUOTE] tags around selected text

Similar Threads

  1. clicking noise at low speeds starting or stopping.
    By jnsnstev in forum Problems/Issues, Driver Warnings or DTCs - Chevy Volt
    Replies: 7
    Last Post: 02-05-2016, 04:17 PM
  2. Has anyone heard the automatic low speed pedestrian alert sound?
    By victrolux in forum Generation 2 Volt (2016-2020)
    Replies: 44
    Last Post: 10-22-2015, 12:43 PM
  3. ICE starting and stopping in traffic
    By SaltLakeVoltOwner in forum Propulsion Systems - Chevy Volt
    Replies: 7
    Last Post: 01-27-2014, 03:22 PM
  4. 1 week old Volt - low speed "click clacking" sound? normal?
    By tommytuna in forum Generation 1 Volt (2011-2015)
    Replies: 32
    Last Post: 05-05-2012, 12:00 PM
  5. Retail PHEV Prius due in 2012, 12 mile AER max in low speed, a factory HyMotion syste
    By HyperMiler in forum Hybrid and Electric Vehicle Competitors
    Replies: 4
    Last Post: 10-27-2009, 10:37 PM

Bookmarks

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts