Clicking sound from outside car starting and stopping at low speed (2012 Volt)
Grab our Forum Feed

+ Reply to Thread
Page 1 of 6 1 6 LastLast
Results 1 to 10 of 51

Thread: Clicking sound from outside car starting and stopping at low speed (2012 Volt)

  1. #1
    Join Date
    Oct 2012
    Location
    United States - MD
    Posts
    6,352

    Default Clicking sound from outside car starting and stopping at low speed (2012 Volt)

    I noticed a clicking sound coming from the outside of my Volt starting and stopping at low speeds. I uploaded a video capturing the sound....anyone know what is causing this??
    Last edited by bro1999; 08-28-2015 at 10:46 PM.
    Hidden Content
    Hidden Content
    My Bolt EV blog: Hidden Content
    cleantechnica.com and electrek.co: you suck, don't link my stuff

  2. #2
    Join Date
    Mar 2012
    Location
    Southern Illinois
    Posts
    5,592

    Default

    Wish I could help, my 2013 makes a different "clicking" sound while being driven at LOW speeds (easily heard entering/departing our garage) and when creeping along near a building like at a fast food drive in. And it even clicks for about 5 to 10 seconds even after I shut off the car.

    It's one of those noises that make no sense and will be a bear to trouble shoot hence my reluctance to take it to my dealer.
    Tom aka Accidental Electronaut
    USAF Retired
    My garage
    2017 GMC Acadia Denali
    2017 Volt Premier

  3. #3
    Join Date
    Apr 2015
    Location
    United States
    Posts
    165

    Default

    I have it too- I think it is the a/c compressor since it seems to come and go with the use of the a/c. I've had it from day one and the car is two years old on a three year lease so I don't pay any attention to it.

  4. Remove Advertisements
    GM-Volt.com
    Advertisements

  5. Advertisement

  6. #4
    Join Date
    Oct 2012
    Location
    United States - MD
    Posts
    6,352

    Default

    Quote Originally Posted by rvcckeanmcc View Post
    I have it too- I think it is the a/c compressor since it seems to come and go with the use of the a/c. I've had it from day one and the car is two years old on a three year lease so I don't pay any attention to it.
    Ac was off when I took the video. Clicking happened every time I accelerated and each time I slowed using the brakes. Seems a sudden shift in momentum caused the clicks.
    Also happened slowing down in L, but not as pronounced.
    Last edited by bro1999; 08-29-2015 at 10:02 AM.

  7. #5
    Join Date
    Jan 2011
    Location
    Illinois
    Posts
    15,215

    Default

    I'd check the brake calipers just to be sure. There have been a rare few where the bolts were loose.

    You might also walk alongside the car while it's being driven to help pinpoint the source.

    Also, pebbles stuck in the tire tread can sometimes make a clicking noise at low speed. When I rotate my tires I remove these while checking for nails, etc.
    2011 Cyber Gray, Std Wheels, Black Leather/White Console, Bose, Nav, Htd Seats, Park Assist. Picked up May 2011
    B3320
    Best All Electric Miles: 54.2
    Lifetime: 85,558 miles, 125 MPG, Remaining Oil Life 38%
    Typical Commute: 60 miles
    30 day Stats: 966 miles, 108
    MPG, 62% Electric, 38% gas, Saved 33 gal., 31 kW-hr/100 miles
    Hidden Content Free Volt Manual here: Hidden Content

  8. #6
    Join Date
    Jan 2015
    Location
    North Dakota
    Posts
    799

    Default

    I agree. Sounds like a brake caliper or pad noise.

  9. #7
    Join Date
    Oct 2012
    Location
    United States - MD
    Posts
    6,352

    Default

    I don't think it's the brakes because it happens slowing down in L as well. It also happens on acceleration long after I released the brakes. And it only happens upon slowdown or acceleration at low speed. It's possible it also happens at higher speeds, but the wind/road noise drowns it out.

    Someone on FB said it could be a possible CV joint gone bad? Sounds like it's coming from the LF, but not 100%.
    Last edited by bro1999; 08-29-2015 at 10:54 AM.

  10. #8
    Join Date
    Apr 2015
    Location
    Indiana
    Posts
    54

    Default

    I have two 2012s and one of them makes a very similar noise. It also happens at low speeds, but only when turning.

    Of course I am almost always braking going into a turn, but I have been able to make the noise happen when I did not brake.

    My first thought was the brake pads were put it without the shims, so they wobble a little. Then I was thinking a bad CV joint. But then I read that GM changed the struts late in the 2012 model year, so I suspect it could be that as well.

    My noise seems to come from whichever one the outside wheel is when I turn.

    My brakes are really tight and the alignment is good, so I am reluctant to mess with anything and have been living with the noise so far.

  11. #9
    Join Date
    Mar 2015
    Location
    Albuquerque, NM
    Posts
    90

    Default

    Maybe something banging around inside one of your wheels. Last time your tires were installed.

  12. Advertisement

  13. #10
    Join Date
    Dec 2014
    Location
    Rochester NY
    Posts
    71

    Default

    I have a click(single) on accel and decel that can be more pronounced at times. Backlash/ play in the drive motor/ transmission. Has not gotten any worse in 63k miles. I'll see if it's worse when closing in on 100k.

+ Reply to Thread
Page 1 of 6 1 6 LastLast

Quick Reply Quick Reply

  • Decrease Size
    Increase Size
  • Remove Text Formatting
  • Insert LinkInsert ImageInsert Video
  • Wrap [QUOTE] tags around selected text

Similar Threads

  1. clicking noise at low speeds starting or stopping.
    By jnsnstev in forum Problems/Issues, Driver Warnings or DTCs - Chevy Volt
    Replies: 7
    Last Post: 02-05-2016, 04:17 PM
  2. Has anyone heard the automatic low speed pedestrian alert sound?
    By victrolux in forum Generation 2 Volt (2016-2020)
    Replies: 44
    Last Post: 10-22-2015, 12:43 PM
  3. ICE starting and stopping in traffic
    By SaltLakeVoltOwner in forum Propulsion Systems - Chevy Volt
    Replies: 7
    Last Post: 01-27-2014, 03:22 PM
  4. 1 week old Volt - low speed "click clacking" sound? normal?
    By tommytuna in forum Generation 1 Volt (2011-2015)
    Replies: 32
    Last Post: 05-05-2012, 12:00 PM
  5. Retail PHEV Prius due in 2012, 12 mile AER max in low speed, a factory HyMotion syste
    By HyperMiler in forum Hybrid and Electric Vehicle Competitors
    Replies: 4
    Last Post: 10-27-2009, 10:37 PM

Bookmarks

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts