OnStar account corrupted; breaks mobile, web, and VoltStats access
Grab our Forum Feed

+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 16

Thread: OnStar account corrupted; breaks mobile, web, and VoltStats access

  1. #1
    Join Date
    Jul 2010
    Location
    Atlanta GA
    Posts
    1,156

    Default OnStar account corrupted; breaks mobile, web, and VoltStats access

    Just wanted to report on something that happened to me over the past week. If anyone knows of another post / thread that documents this, let me know. I searched back a month.

    Last Saturday, April 21st, my car stopped being reachable by OnStar for the data polling. I'm talking about the data connection used by the MyVolt.com website and the OnStar smartphone app that can communicate with your car. You can read charging state, send commands like remote start, etc.

    I actually didn't notice that those two services weren't working. Since we're into spring I haven't needed the remote start ( = preconditioning) much lately; I had noticed that mobile app data refreshes had failed once or twice but hadn't cared much. What got my attention was when I pulled my data from VoltStats.net, and saw that they had last been able to retrieve data from my car on April 21st. Normally they pull 4 times a day and I noticed on Tuesday that it had nothing since Saturday morning.

    OK, that was THREE things not working, so clearly there was a car or system problem. I called it into OnStar and they took the trouble ticket. After a followup call on Wednesday, and another on Thursday, finally on Friday (today) they got back to me and said it was fixed. A quick refresh on the mobile app confirmed it, and this evening I see that VoltStats is working again.

    I asked the OnStar tech to explain the problem. He said that if the car goes into an area of poor cell coverage (or not the right kind of data coverage) the account can get corrupted. Something about the login data getting messed up. The system normally fixes itself when that happens but in this case they had to give it the manual nudge. I actually did spend most of the day last Saturday with the car in a strange spot (at an Earth Day event, show and tell) and it was actually powered up the whole time. So indeed perhaps that was a weak cell data position, or being powered up like that somehow freaked it out. I've certainly seen the car act a little weird (e.g. key fob stops working) if I have it powered up for several hours but don't drive it anywhere, which is typical for my show and tell events.

    So, just wanted to pass that on. It took 3 days from when I reported it, but they got it fixed. And now I can get my VoltStats data fix again
    Last edited by ChrisC; 04-28-2012 at 12:09 AM.
    2011 Volt #284, ordered 30-Jul-2010, built 30-Nov-2010, shipped 15-Dec-2010, delivery 22-Dec-2010, lease return 22-Dec-2013, Hidden Content
    - Hidden Content
    - Hidden Content
    - do yourself a favor and register at Hidden Content immediately so you can track your Volt's performance

  2. #2
    Join Date
    Jul 2009
    Location
    Colorado Springs, Colorado
    Posts
    3,141

    Default

    ________________________________
    BoultVolt Red 2011 #3745Hidden Content More freedom than electric.
    Personal best, Hidden Content

    While I'm moderator my job there is to delete spam. To be clear, in my posts I'm speaking as myself. These views are my own and don't represent this board, my university, employer,etc.

  3. #3
    Join Date
    Jul 2010
    Location
    Atlanta GA
    Posts
    1,156

    Default

    Yup, that's exactly right, tboult, all three of those are the same or similar. Thanks!

    Two more keywords I should have mentioned:
    - the mobile app gave me error code 216
    - the OnStar tech did mention a "corrupt data packet" problem

    Thanks again. I'll put this in my FAQ.
    2011 Volt #284, ordered 30-Jul-2010, built 30-Nov-2010, shipped 15-Dec-2010, delivery 22-Dec-2010, lease return 22-Dec-2013, Hidden Content
    - Hidden Content
    - Hidden Content
    - do yourself a favor and register at Hidden Content immediately so you can track your Volt's performance

  4. Remove Advertisements
    GM-Volt.com
    Advertisements
     

  5.  

    Advertisement

  6. #4
    Join Date
    Feb 2012
    Location
    Salt Lake City
    Posts
    252

    Default

    Something similar happened to me a week after I first activated, but in my case it was a server issue. I had to sign up for a new account under a different user name.

  7. #5
    Join Date
    Sep 2011
    Location
    Dallas Texas
    Posts
    2,828

    Default

    I has more of a lock out which got cleared after calling the car and then using the car to call another number.
    I was trying too many things at once and the steps may have been the other way around. The condition cleared and I started getting charge messages again.


    Has not happened again.
    2012 RED Volt VIN:#C-8860 - Premium Leather Seats Jet Black with Dark Trim, Rear Camera & Park Assist, Nav
    09/29/2011 Ordered -- 11/15/2011 took it home

  8. #6
    Join Date
    Apr 2011
    Location
    Livonia MI
    Posts
    934

    Default

    I wonder if any of you with the problem have been using the voltstats.com (not sure I gave the right URL), where you allow it to log into your OnStar account to share your data. I would never do that. The other day, I foolishly gave linkedin.com permission to log me on through my email account account, thinking it would save typing another password. Linkedin stole all my email addresses and spammed 250 of my contacts (probably the limit) with invitations to join linkedin.

    In a year and 28,000 miles over much of the US and remote areas, I've never had an OnStar problem.

  9. #7
    Join Date
    Nov 2011
    Location
    Montreal
    Posts
    1,094

    Default

    I still can't get my OnStar account to be activated, on my 2011 Volt.
    It's now my 12th call to OnStar to get the account activated, still no result.
    I did start a thread about this two weeks ago, and got the advice to ask for senior technical managers
    to get to resolve the issue.
    I will send them another call today, to make sure they resolve the problem. Is it related to a data corruption
    packet as this thread is about? can't tell - I don't have any more explanations from OnStar than a "technical problem".


    Francois
    B-2653

  10. #8
    Join Date
    Mar 2012
    Location
    Sunny Florida
    Posts
    538

    Default

    Quote Originally Posted by Bob_Livonia View Post
    I wonder if any of you with the problem have been using the voltstats.com (not sure I gave the right URL), where you allow it to log into your OnStar account to share your data. I would never do that. The other day, I foolishly gave linkedin.com permission to log me on through my email account account, thinking it would save typing another password. Linkedin stole all my email addresses and spammed 250 of my contacts (probably the limit) with invitations to join linkedin.

    In a year and 28,000 miles over much of the US and remote areas, I've never had an OnStar problem.
    Voltstats was a great idea, but I think a lot of folks are feeling like you do. GM has a Volt counter on their site now which is nice, but it's not as informative as VoltStats is. I think if they bought VoltStats a lot more folks would register.
    Ford Fusion Energi
    Cyber Gray Metallic VOLT
    Gasoline is for suckers Hidden Content

    Dan & Nan - Lowering gas prices since March of 2012

  11. #9
    Join Date
    Feb 2012
    Location
    Salt Lake City
    Posts
    252

    Default

    What's the worst case if my voltsats login, password, and data were stolen? Someone would have access to my on star count, but what could they do with it?

  12.  

    Advertisement

  13. #10
    Join Date
    Jul 2009
    Location
    Colorado Springs, Colorado
    Posts
    3,141

    Default

    Quote Originally Posted by mixedpixel View Post
    What's the worst case if my voltsats login, password, and data were stolen? Someone would have access to my on star count, but what could they do with it?
    All they could read your car's efficiency data, which you are already posting on voltstats.
    They cannot send command (they need a pin).

    Voltstats stores only hashed data.. not the actual passwd. So maybe if you reuse login and passwords, and if you password was subject to a dictionary attack then maybe they could use that information elsewhere.
    ________________________________
    BoultVolt Red 2011 #3745Hidden Content More freedom than electric.
    Personal best, Hidden Content

    While I'm moderator my job there is to delete spam. To be clear, in my posts I'm speaking as myself. These views are my own and don't represent this board, my university, employer,etc.

+ Reply to Thread
Page 1 of 2 1 2 LastLast

Quick Reply Quick Reply

  • Decrease Size
    Increase Size
  • Remove Text Formatting
  • Insert LinkInsert ImageInsert Video
  • Wrap [QUOTE] tags around selected text

Similar Threads

  1. Onstar account activation problem Volt 2011.
    By frankydude in forum Generation 1 Volt (2011-2015)
    Replies: 18
    Last Post: 05-03-2012, 09:28 AM
  2. I've never been so excited for an $8 check to finally hit my account
    By dgarnett in forum Generation 1 Volt (2011-2015)
    Replies: 8
    Last Post: 04-09-2012, 05:31 PM
  3. Does the Volt work in cold weather places? Did they account for that?!?
    By scottf200 in forum Generation 1 Volt (2011-2015)
    Replies: 2
    Last Post: 02-26-2012, 02:28 AM
  4. Google/Mapquest “send to car” via OnStar account
    By scottf200 in forum Suggestions for GM - Chevy Volt
    Replies: 8
    Last Post: 12-15-2011, 10:50 PM
  5. OnStar Mobile Application
    By VoltInSD in forum Generation 1 Volt (2011-2015)
    Replies: 8
    Last Post: 12-29-2010, 04:14 PM

Bookmarks

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts