" Service High Voltage Charging System " Message
Grab our Forum Feed

+ Reply to Thread
Page 35 of 35 FirstFirst 1 25 35
Results 341 to 344 of 344

Thread: " Service High Voltage Charging System " Message

  1. #341
    Join Date
    Sep 2008
    Location
    my little grass shack
    Posts
    4,620

    Default

    For a potential low cost solution for this frustrating condition please see this thread!

    http://gm-volt.com/forum/showthread....70#post3573370

    WopOnTour

    Attached Images
    Last edited by WopOnTour; 09-01-2016 at 02:07 PM.
    *************************************
    Welcome Hidden Content as our latest forum vendor!

    Follow the Chevy Volt and other GM electrified cars on Twitter! Hidden Content

  2. #342
    Join Date
    Sep 2015
    Location
    Greenville, SC
    Posts
    20

    Default

    I have a 2012 Volt (56K mi) and I just got this dreaded message (Service High Voltage Charging System). The battery coolant level is at the half-way level, right above the top of a white sticker on the side of the container. If I've read the forum messages carefully, that's where it should be.

    What should I do? Is my only recourse the local dealership? What should I tell them, and what should I expect? Should I have them replace the coolant? And should I replace the sensor (WopOnTour) so this can be avoided in the future?

    Thanks,
    2012 Silver Ice Metalic, Premium Trim, Navigation, Bose, Polished Aluminum Wheels

  3. #343
    Join Date
    Jan 2015
    Location
    Missouri
    Posts
    1,429

    Default

    Quote Originally Posted by mgoblue62 View Post
    I have a 2012 Volt (56K mi) and I just got this dreaded message (Service High Voltage Charging System). The battery coolant level is at the half-way level, right above the top of a white sticker on the side of the container. If I've read the forum messages carefully, that's where it should be.

    What should I do? Is my only recourse the local dealership? What should I tell them, and what should I expect? Should I have them replace the coolant? And should I replace the sensor (WopOnTour) so this can be avoided in the future?

    Thanks,
    I don't think you read them carefully. The revised battery coolant level is at the top of the black label which is almost completely full. See the link below. You now have to visit the dealership to get it to reset. See your manual for the coolant replacement schedule. You can't put WOPs sensor in until you have the dealership reset it.

    http://gm-volt.com/forum/showthread....uid-Levels-FAQ
    2013 Volt Silver Topaz Metallic [Blue]
    2013 Volt Cyber Gray Metallic [Gray]

    Hidden Content
    Hidden Content
    Hidden Content
    Hidden Content
    2013 No Cabin Heat? Perform a forum search on: PIC5796 PIC5943 PIC5855
    2013 Losing Miles? Perform a forum search for the following: PIC6138
    Hidden Content
    Issues contact a Volt Advisor 877-486-5846

  4. Remove Advertisements
    GM-Volt.com
    Advertisements

  5. Advertisement

  6. #344
    Join Date
    Sep 2015
    Location
    Greenville, SC
    Posts
    20

    Default

    Ugh - in this case then yes, the coolant is low. However, I've had the car for going on 18 months and the coolant has never been as high as what was depicted in referenced FAQ.

    Should I be suspicious of a leak? Should I just have them change out the coolant while they are resetting the sensor (assuming it's not bad)?
    2012 Silver Ice Metalic, Premium Trim, Navigation, Bose, Polished Aluminum Wheels

+ Reply to Thread
Page 35 of 35 FirstFirst 1 25 35

Quick Reply Quick Reply

  • Decrease Size
    Increase Size
  • Remove Text Formatting
  • Insert LinkInsert ImageInsert Video
  • Wrap [QUOTE] tags around selected text

Similar Threads

  1. Lost communication with high voltage charging system
    By Harry's in forum Generation 1 Volt (2011-2015)
    Replies: 13
    Last Post: 05-02-2016, 12:23 PM
  2. Unable to drive home due to "Service Engine Soon"
    By silyman1 in forum Generation 1 Volt (2011-2015)
    Replies: 19
    Last Post: 04-18-2012, 09:11 AM
  3. 'High voltage battery' and the 'power electronics' coolant levels not user service?
    By maestro77 in forum Chevy Volt Engineering and Design
    Replies: 6
    Last Post: 10-30-2011, 01:23 PM
  4. "Li-Ion Battery Fault, service within one day" and "Voltec propulsion system error"
    By Bert in forum Problems/Issues, Driver Warnings or DTCs - Chevy Volt
    Replies: 8
    Last Post: 10-03-2011, 12:33 AM
  5. High voltage battery manual service disconnect (MSD)
    By Alex92 in forum Li-Ion Battery, Charging, & Battery Managment System - Chevy Volt
    Replies: 8
    Last Post: 07-06-2011, 09:48 PM

Bookmarks

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts