Charging Problems
Grab our Forum Feed

+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 16

Thread: Charging Problems

  1. #1
    Join Date
    Mar 2012
    Location
    Palo Alto, CA
    Posts
    52

    Default Charging Problems

    Has anyone else had this problem, or does anyone have any suggestions? My Volt is 2 months old and my SPX-Chargepoint-Coulomb 240 volt home charger is one month old. I usually come home at the end of the day and plug the charger in with no problems. Last night I did not plug the charger in (it needed about 1.5 hrs of 240 volt charging), and I plugged it in this morning. Nothing happened-no loud click from the charger and no "handshake" from the car-no lights and no horn beep. Removed the plug three times and waited a minute or two, and tried again. Each time was the same-nothing from the car and the message on the charger "waiting for vehicle to start." I opened the car door, closed it, and plugged the charger in again, and everything worked just fine.

    Any thoughts? Problem with the car? Problem with the charger? Thank you.

  2. #2
    Join Date
    Jul 2011
    Location
    San Antonio, Texas
    Posts
    1,340

    Default

    What message was on the Coulomb CT-500 charger display?

    When you look at the OnStar app on your PDA or the myvolt.com web site, what is the charging status?

    When you turn off your car, what is the sign-off message on the center console?

    Ask OnStar to run remote diagnostics, report their findings, and recommend action.

  3. #3
    Join Date
    Jan 2011
    Location
    Illinois
    Posts
    8,430

    Default

    What happens when you use the 120v charge cord? Does the car start charging? If so, the 240v unit may have a problem. If neither charge cord works, then it may be the car.
    Cyber Gray, Std Wheels, Black Leather/White Console, Park Assist. Picked up May 2011
    B3320
    Best All Electric Miles: 54.2
    Lifetime: 44,268 miles, 141 MPG, Remaining Oil Life 72%
    Typical Commute: 57-67 miles
    30 day Stats: 1323 miles, 160
    MPG, 76% Electric, 24% gas, Saved 49 gal., 27 kW-hr/100 miles
    VOLT TIPS & SECRETS Free Volt Manual here: Owners Manual (PDF)

  4.  

    Advertisement

  5. #4
    Join Date
    Feb 2011
    Location
    Healdsburg, CA
    Posts
    248

    Default also not charging

    Today was the 5th time my car did not charge.
    At least it happened one time while at the dealer for the customer satisfactions upgrades. Went out anyway and went onto gas power. Plugged her in when I got home I got 2 red lights on the right side of my Voltec 240 chrager (never happened before). So I unpluged and waited longer than the 5 seconds so as not to immediate charge. And when I plugged in all was fine = 2 beeds and slow flashing light for my delayed charging.

    It has been weeks since my calls to onstar were upgraded to techs for a call back and nothing yet. I still am not receiving any messages to my phone for failure to charge or completed charge.

    I will call the volt advisors tomorrow to see if they can get anything going from onstgar. Roy Volt #1019
    Last edited by voltowner; 04-15-2012 at 07:34 PM. Reason: spelling

  6. #5
    Join Date
    Mar 2012
    Location
    Palo Alto, CA
    Posts
    52

    Default

    Thanks for everyone's replies. The charging station said "waiting for vehicle to start." I do not not receive emails from OnStar, but I do get very prompt emails from SPX of any charging activity. This one said car plugged in, but not charging. I did not think to use the 120 charger. I have not have the battery update performed yet as I am waiting for parts to be available. Seems like to its a very long time to get parts to the dealer. Thank you.
    2012 Silver Volt. Navigation, Leather, Rear Camera, Polished Wheels, Bose Sound.

  7. #6
    Join Date
    Jul 2011
    Location
    San Antonio, Texas
    Posts
    1,340

    Default

    The CT-500 message is not one I have seen. It sounds like the charger knows it is connected but has not received the enabling signal from the Volt that specifies the charging rate, but I'm no expert.

    Press the OnStar button in your car and ask them to run diagnostics.

  8. #7
    Join Date
    Apr 2011
    Location
    SF Bay Area
    Posts
    120

    Default

    shrink13, I'v had similar issues when the Coloumb plug hasn't been seated in the Volt's socket just right. I removed it, reseated it and the car proceeded to charge as normal. Have you had the software upgrade installed yet? Apparently this addressed a problem that was specific to the Coloumb 240v charger - I believe it related to a ground fault error code that would prevent the car from charging.

    One other thing you may want to try is to hit the reset button on the Coloumb.

    Time to get back to doing my taxes......

  9. #8
    Join Date
    May 2011
    Location
    Searcy, Arkansas B-3747
    Posts
    159

    Default

    Yes, I flipped the breaker for my 240V charger and that fixed my problem. may also try "rebooting" your car.
    Cyber Gray Volt: B-3747

  10. #9
    Join Date
    Aug 2010
    Location
    Detroit, MI
    Posts
    2,707

    Default

    @ shrink13,

    Definitely keep an eye on this and also let us know if the 120v charge cord makes any difference. If it doesn't, bring it up to your dealer when you have your battery enhancement done. Hopefully it will not be too much longer and they will have the parts ready to go.
    If you have any further questions feel free to contact the
    Chevrolet Volt & Spark EV Advisor Team:
    (877) 486-5846
    Chevrolet Volt & Spark EV Advisor Hours:
    Monday - Friday 8AM to 9PM EST.
    Saturday 11AM to 8PM EST.
    Closed on Sunday.

    voltsocialmedia@gm.com
    https://twitter.com/ChevyVolt
    http://https://www.facebook.com/chevroletvolt

  11.  

    Advertisement

  12. #10
    Join Date
    Aug 2010
    Location
    Detroit, MI
    Posts
    2,707

    Default

    Sorry to hear you are still having these issues Roy. I was looking into this and I see the last Volt Advisor you spoke with was Matt. I will notify him and get him into contact with you and OnStar and see if we can get something going.
    If you have any further questions feel free to contact the
    Chevrolet Volt & Spark EV Advisor Team:
    (877) 486-5846
    Chevrolet Volt & Spark EV Advisor Hours:
    Monday - Friday 8AM to 9PM EST.
    Saturday 11AM to 8PM EST.
    Closed on Sunday.

    voltsocialmedia@gm.com
    https://twitter.com/ChevyVolt
    http://https://www.facebook.com/chevroletvolt

+ Reply to Thread
Page 1 of 2 1 2 LastLast

Similar Threads

  1. Charging Problems - Frequent Charge Interruption at 120V
    By shellzj in forum Chevy Volt Owners Forum
    Replies: 19
    Last Post: 07-22-2013, 11:50 AM
  2. Charging problems
    By saphire965 in forum Li-Ion Battery, Charging, & Battery Managment System - Chevy Volt
    Replies: 18
    Last Post: 02-26-2012, 11:15 PM
  3. GM Sponsors Bill That Creates Problems for Electric Car Charging
    By larry4pyro in forum Chevy Volt General Discussion, News, and Events
    Replies: 9
    Last Post: 01-25-2012, 11:15 AM
  4. Problems with non EV cars parking in EV Charging spaces?
    By mdellis in forum Chevy Volt Owners Forum
    Replies: 27
    Last Post: 01-24-2012, 12:16 AM
  5. Charging problems @ 240 Volts
    By guyflyguy in forum Chevy Volt Owners Forum
    Replies: 4
    Last Post: 07-12-2011, 08:50 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts