Anyone experience the Nav coming up during reversing? - Reply to Topic
Grab our Forum Feed

Reply to Thread

Post a reply to the thread: Anyone experience the Nav coming up during reversing?

Your Message

 

You may choose an icon for your message from this list

Register Now

Please enter the name by which you would like to log-in and be known on this site.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Additional Options

Topic Review (Newest First)

  • 05-21-2017 07:04 PM
    Aseras
    Quote Originally Posted by llninja View Post
    That's fine. As long as the car itself isn't running windows I can sleep at night.
    The volt is running QNX. You can crash mylink with an MP3 file and get a terminal. That's as far as I got.
  • 05-21-2017 12:07 AM
    llninja
    Quote Originally Posted by Mister Dave View Post
    Windows is the OS used by Volt techs at the dealer to do software updates.
    That's fine. As long as the car itself isn't running windows I can sleep at night.
  • 05-20-2017 10:25 PM
    Mister Dave
    Quote Originally Posted by llninja View Post
    Just be thankful the car isn't running some form of windows. I'd hate to see what happens to the car when the blue screen of death rears its ugly head
    Windows is the OS used by Volt techs at the dealer to do software updates.
  • 05-20-2017 09:53 PM
    llninja
    Quote Originally Posted by wizard_of-ahs View Post
    I have always let my MB "boot" and do the same on the Volt
    Just be thankful the car isn't running some form of windows. I'd hate to see what happens to the car when the blue screen of death rears its ugly head
  • 05-20-2017 08:01 PM
    wizard_of-ahs
    Quote Originally Posted by Barry View Post
    Maybe we should form the habit of starting the car as soon as we sit down, then fastening seat belt, etc. to give the car a moment to initialize before driving.
    I have always let my MB "boot" and do the same on the Volt
  • 05-20-2017 04:12 PM
    Aseras
    My 2015 would on occasion be driving "backwards" like the destination and origins were reversed. It was amusing, then got really annoying.

    It also got lost a lot and often my gps would be hundreds of miles off of where I was, or the car would just go back "home" to michigan.

    Never seen the nav or anything in reverse but the camera. Even if the radio was blacked out dead stack, the reverse camera worked every time.

    Now if you got in and forgot to unplug and hit start and shifted quickly enough the car would not lock the shifter and you could put it in reverse or drive and it would chime and hold the parking brake, but still move while plugged in. But only a tiny brief window during initializing.

    My car had lots of issues though..
  • 05-19-2017 04:38 PM
    Barry
    Maybe we should form the habit of starting the car as soon as we sit down, then fastening seat belt, etc. to give the car a moment to initialize before driving.
  • 05-19-2017 04:21 PM
    llninja
    Quote Originally Posted by Palakaman View Post
    Maybe that's it since I turn the car on and go and its like "whoa whoa whoa you want what started up when?!"

    It rarely happens but just seems like an odd glitch.
    Be careful as if you hurry to start, there is a situation where putting the car in D or R too quickly might cause the brakes to not engage, I was quickly moving my car up a foot or so as the bumper of my car was sticking out of the garage, and the brakes guild hasn't pressurized yet, rammed my front bumper into the tool box on wheels - plug gave me a horrible sinking feeling in my stomach when the car wouldn't stop.
  • 05-19-2017 04:03 PM
    Palakaman
    Maybe that's it since I turn the car on and go and its like "whoa whoa whoa you want what started up when?!"

    It rarely happens but just seems like an odd glitch.
  • 05-19-2017 02:16 PM
    Barry
    If it is just a rare or brief glitch, I would not worry about it. That is about as good as it gets with these cars. My reverse view almost always comes up immediately as expected, but every once in a while it seems slow or hesitant to come up. Probably because I had just turned the car on a moment before and things are still booting up.
This thread has more than 10 replies. Click here to review the whole thread.

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts