Questions about Hold mode - Reply to Topic
Grab our Forum Feed

Reply to Thread

Post a reply to the thread: Questions about Hold mode

Your Message

 

You may choose an icon for your message from this list

Register Now

Please enter the name by which you would like to log-in and be known on this site.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Additional Options

Topic Review (Newest First)

  • 1 Day Ago 09:28 PM
    Awats
    This is what I am thinking. I also think that since the generator can't produce the amount of power the battery can, even if you put it in Hold, it will take power from the battery if you want (it to or no) if the climb is steep and you don't back off. They want to go fast and the load is high so I will add in battery to let them do it. Hold is hold unless your request is above what the generator can supply. I am excluding the direct coupling of the ICE mode.
  • 1 Week Ago 07:39 PM
    freshcut
    Wordptom, My guess on the energy usage with a topped off battery and FMM being active is that it knew it needed to deplete the battery sufficiently to maintain enough buffer for regen to continue functioning properly. Even though the battery never really charges beyond about 85%, I would be willing to bet that GM incorporated additional code to allow for FMM and regen to maintain the charge below the maximum threshold thus why you showed kWh usage without EV miles since the car was just trying to bleed off excess electrons but was set up for FMM.
  • 1 Week Ago 07:25 PM
    O'Dell
    Sounds reasonable, wordptom, but I haven't plugged in since the FMM started. However, I do have plenty of EV range remaining - over 50 miles. I do get the EV mode after a startup, but it also happens under normal driving too, seemingly at random. Although I'm sure random to me means I just don't understand the reason and the car knows exactly what it's doing.
  • 1 Week Ago 06:18 PM
    wordptom
    Quote Originally Posted by O'Dell View Post
    I've had a similar question about the hold mode. Since my 2017 went into FMM I have been using the hold mode on every start for 11 or 12 days trying to burn through the full tank of dealer gas that was in the car. Over 340 miles, the car has used almost 5 KwH from the battery, even though the hold mode was always engaged. I guess I was wrong, but I thought the reason behind the hold mode was to use the ICE, and not the battery. Anyway, the marathon is almost over as my fuel range is down to about 120 miles, so I'll soon put 3 or 4 gallons of non-ethanol gas in the tank and recharge the battery.
    Unless the Gen 2 FMM is very different from the Gen 1 version, once the FMM is started, you can’t drive in Electric Mode until the FMM is ended. You don’t need to use Hold at all. The ICE should run when you start driving each day even if you remain in Normal.

    As for your kWh usage... when I was experiencing my second FMM some time ago on my Gen 1 2012 Volt, I plugged into the grid each night to keep my battery "topped up," and I noticed that when I drove off the following morning, I would burn off some electric power (a couple of days it was 1.3 kWh, a couple of days only 0.8 kWh), none of which was recorded as Electric Miles, before the ICE would start up and the system switched to recording gas as the fuel being used. On the night before the day I expected to use up my gas, I did not plug into the grid, and the next morning the ICE started up immediately and no kWh usage was recorded. Perhaps plugging into the grid overnight to keep the battery fully charged during an FMM increased the battery SOC slightly above the "fully charged" SOC %, and that bit of excess power was consumed when my 2012 Volt was first started the following morning before the ICE started up (I did not monitor the OBD port for this SOC factor).
  • 1 Week Ago 03:45 PM
    O'Dell
    Quote Originally Posted by llninja View Post
    Wow, the crazy things people do... you know you can just put a gallon of fresh fuel in and the FMM will stop while the computer understands the blend and takes that into account. Make sure you use a top tier fuel brand. Mobil, Shell, and BP are, as well as many others, but surprisingly Marathon was not (last I checked).
    I could but I don't want the FMM back for a long time. I plan to run it down to about 30 miles estimated [about 1/2 gallon] and then put in 3 gallons of non-ethanol regular. Ouik-Trip has started selling non-ethanol regular in this area, and that's a tier 1 gas.

    This FMM is the first gas I've burned except for a few EMM's in the nine months I've owned the car.
  • 1 Week Ago 01:08 PM
    namja
    Quote Originally Posted by ampera_jed View Post
    1. Yes, that's right.
    2. Yes, that's right.
    1. From what I've read and watched, that is correct. There is an extra buffer in the battery that can only be charged by the regen. So if you live on top of a hill and drive down the hill on a fully charged Volt, then it will further charge the battery through regen. How much is this buffer? I have no idea. But apparently there is a buffer.

    2. llninja explained this pretty well. I've done that many times. Both expending battery due to going up a hill (or accelerating too quickly) and losing bars while on HOLD as well as gaining bars by manipulating HOLD/NORMAL when going downhill.
  • 1 Week Ago 11:11 AM
    ampera_jed
    1. Yes, that's right.
    2. Yes, that's right.
  • 1 Week Ago 07:18 AM
    llninja
    Wow, the crazy things people do... you know you can just put a gallon of fresh fuel in and the FMM will stop while the computer understands the blend and takes that into account. Make sure you use a top tier fuel brand. Mobil, Shell, and BP are, as well as many others, but surprisingly Marathon was not (last I checked).
  • 1 Week Ago 02:57 AM
    O'Dell
    I've had a similar question about the hold mode. Since my 2017 went into FMM I have been using the hold mode on every start for 11 or 12 days trying to burn through the full tank of dealer gas that was in the car. Over 340 miles, the car has used almost 5 KwH from the battery, even though the hold mode was always engaged. I guess I was wrong, but I thought the reason behind the hold mode was to use the ICE, and not the battery. Anyway, the marathon is almost over as my fuel range is down to about 120 miles, so I'll soon put 3 or 4 gallons of non-ethanol gas in the tank and recharge the battery.
  • 1 Week Ago 12:29 AM
    Arcanox
    Quote Originally Posted by llninja View Post
    I think you are the first person who reported this and attempted this. If you were using Hold and going up big mountains, it is very likely what happened. Except, if you stop the car, then restart it after any rests, then hit hold mode, it will reset your Hold state of charge to the line on the guessometer. So when you are going down hill for a long stretch regenerating, you will see some new green bars above the gray bar on the guessometer. If you switch to normal, then back to hold, you will reset the hold line to the top of the battery level. So if you have a really long stretch and you can regain all your bars, switch to normal then back to hold so the car doesn't consume what you saved...otherwise it will eventually go back down to the original Hold line when driving uphill or even on flat land.

    As for what happens when you regen and exceed the battery capacity, the regen gets lost as heat. I think I read somewhere that the electric motors work against each other and the heat goes into the radiator. I might be wrong on this one.
    MGA actually spins the ICE with no fuel. For some reason I notice this happening more often when the battery is empty; there's one intersection close to my house where I usually approach at 55 MPH and it's slightly downhill, and if the engine is on when I start using regen-on-demand, it will stay spinning but it doesn't sound like it's running. I can hear the motor working to spin it. I think it has something to do with the battery heat as well...if the battery's too warm, it won't accept much regen at all.
This thread has more than 10 replies. Click here to review the whole thread.

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts